Subject: Re: Troubles with Ethernet
To: Allen Briggs <>
From: Yoshihisa Sugimoto <>
List: macbsd-general
Date: 02/11/1995 19:33:02
At  9:07 PM 95.2.9 -0500, Allen Briggs wrote:
>This is similar to the behavior I've seen, but yours seems more reliable
>than mine.  Using NCSA telnet to the MacBSD machine worked fairly well,
>but from MachTen using telnet, rlogin, or rsh, the BSD machine froze.  I
>personally put this down to the fact that NCSA telnet is very slow and
>the MachTen networking is much faster and the BSD networking interface
>misses an interrupt or something.

Indeed. I understood the reason.

>> ae0 at nubus0: address 00:00:94:23:20:b0, type Asante Technologies, Inc. 
>Which asante card is this?

I use MC+II ET64.

>Can you try to reproduce these errors on the kernel that's stored at:
>That's a pretty much current kernel.  I have not seen it crash with a
>vm_fault on any kind of network traffic.

I tried 1.0A #24 kernel today. I successfully transferred a large file
from SUN. Pretty stable.
BTW, "ps" command doesn't work propperly on this kernel with following
ps :proc size mismatch (10240 total, 642 chunks)
So I use "procps" instead.

Thank you for your kind advices and for all your efforts on MacBSD.

Y. Sugimoto
1st Dept. of Medicine, Shiga Univ. of Medical Science,
Ohtsu, Shiga 520-21, Japan