Subject: Re: Please help!
To: None <>
From: Greg Ames <>
List: macbsd-general
Date: 02/08/1995 23:47:16
>> This time, it's not a joke! Today afternoon, I ended a unix's work
>> session and shut down the machine (Mac IIci) with the command:
>> shutdown now, as usually.
>> when the hard disk stopped to work and the prompt appeared again, I
>> switched off the mac. But half an hour later, when I wanted to use it
>> with macOS again, the sad mad appeared when it started to read the
>> hard disk, with the message "0000 000A"   !!!!
>> 			    "0000 000F"
>    I had a similar problem.  After doing a reboot, MacOS would not recognize
>my hard disk as a valid initialized drive. (ie it asked me to initailize 
>it at the finder)  I tried to recover the data, but that was no good.  So 
>I tried to boot UNIX again off the drive, but just made things worse.  
>Currently, the drive is being repaired.  I will find out what was wrong 
>in a day or two.

Hmm.  I had the same problem with my SE/30.  I had a 170 internal (all
MacOS), 1G external (all for MacBSD).  I did 2 or 3 installs with this
configuration, and ran for a couple of months with no problems.  Then
I lent the 170 to my brother, repartioned the 1G, and created a 128M
MacOS partition on it.  I mkfs'ed the BSD partitions, installed the
OS, and booted.  I ran for a few hours and then tried to reboot, only to
be greeted with a sad mac and the "death chimes".

I could boot off a floppy, but none of my disk repair tools could make
the hard drive bootable.  Ultimately, I had to restore the MacOS
partition from tape. :-(