Subject: Re: No BSD on an SE/30 yet
To: None <>
From: Ken Nakata <>
List: macbsd-general
Date: 02/08/1995 17:22:56
   Date: Wed, 8 Feb 95 14:04:28 EST
   From: (Michael J. Oehler)
   Sender: owner-macbsd-general@NetBSD.ORG

   I managed to partition the 40M drive (30M for root & 10 for sd0b).
   I loaded in the 1.0 Kernel, comp, etc, and base via installer 1.4.

   During the boot process, I get the horizontal stripes and the typical Unix
   boot messages, and then the monitor appears. Does anyone know if this is
   adb, kadb, or something else? Here is the excert from the boot process:

I think it's called kdb, but the name isn't important here.  Its
command interface is very similar (if not the same) to adb, at least
so I've read in 4.4BSD System Manager's Manual or Programmer's
Supplemental Documents.

[kdb output deleted]

   I have an internal video card (Lapis 24), but don't think this has caused
   the problem, virtual mem is off, all extensions were off, & I beleive
   there's still space on the tiny drive (install worked for the entire 40
   minutes (!) and the mini shell worked fine, there's lots of files out there).
   Disk cache was on, no other app's were running, I only used the internal
   video, and root is the first partition.

What about Mode32?  1.0 is known *not* to work properly if 32-bit mode
is off.  SE/30's ROM is not 32-bit clean, so you should get Mode32
from somewhere.  It's for free of charge (not a free software).

Hope this helps,

Rutgers, the State University of New Jersey | Just say "NO!" to Unicode
New Brunswick, New Jersey                   |