Subject: No BSD on an SE/30 yet
To: None <macbsd-general@NetBSD.ORG>
From: Michael J. Oehler <>
List: macbsd-general
Date: 02/08/1995 14:04:28
After listening to Yulim Tan's plight, I'm having second doubts about
installing... actually not, BSD would be on a second drive in my case.

You have probably heard this countless times before, but Mac BSD doesn't
boot on my SE/30.

I managed to partition the 40M drive (30M for root & 10 for sd0b).
I loaded in the 1.0 Kernel, comp, etc, and base via installer 1.4.

During the boot process, I get the horizontal stripes and the typical Unix
boot messages, and then the monitor appears. Does anyone know if this is
adb, kadb, or something else? Here is the excert from the boot process:

NetBSD 1.0 (GENERIC) #11: Wed Nov 2 15:32:28 EST 1994
Apple MacIntosh SE/30 (68030)
real mem =


floppy at mainbus0 not configured
changing root device to sd0a.
swapping 401 and 401
swapdev=401, dumper=ffffffff
panic: XOB
stopped at _Debugger 0x6: unlk a6

I have an internal video card (Lapis 24), but don't think this has caused
the problem, virtual mem is off, all extensions were off, & I beleive
there's still space on the tiny drive (install worked for the entire 40
minutes (!) and the mini shell worked fine, there's lots of files out there).

Disk cache was on, no other app's were running, I only used the internal
video, and root is the first partition.

Any guidance would be appreciated.