Subject: Re: binary compatibility
To: Ethan Gold <>
From: Allen Briggs <>
List: macbsd-general
Date: 02/06/1995 09:12:11
>         I've seen that any 680x0 BSD binaries will run under any 680x0 BSD
> system. Is is also true that SunOS 4.1.1 m68k binaries will be compatible?
> if so I can save a lot of time when the macbsd machine comes along.

NetBSD has some SunOS compatibility.  I haven't put any strain on it
on the mac port yet because I don't have much need.  It does run some
basic SunOS statically-linked binaries.  It might run dynamic binaries
if you have the libraries, but you need a license for that ;-)

I have heard that the compatibility is good enough on the Sparc to run
OpenWindows and commercial apps.

If you have a binary that you'd like me to try, contact me privately.


Allen Briggs - end killing - ** MacBSD == NetBSD/mac68k **