Subject: Drive Questions
To: None <>
From: McCluskey <>
List: macbsd-general
Date: 11/26/1994 14:20:41
Resent-Date: Sat, 26 Nov 1994 17:38:11 -0800
Resent-From: Adam Glass <>

Mac BSD:

I have had a bit of a problem getting MacBSD to work on my MacIIci. TO 
start out, I have only been able to get it to install on 1 of 4 of my 
drives. The four drives I have availiable is a Maxtor HH 200, a Rodime 
200, and 2 Maxtor FH 650.

The first drive I treid to install to was the rodime. I was able to 
successuflly partiton it, but I was unable to set up the /usr and /var. I 
assigned them as A/ux 3.0 User Slice X trypes, but they wouldn't mount 
with the Installer utility. I have no idea why. I beleive I got some 
error like device unknown or something. How are the partitions assigned. 
Are the "a", "b", "c" like the 1st, 2nd, 3rd physical partition on the 
drive or is there certain letters for certain types of partitions on the 
same drive. Anyway I couldn't get the multiple volumes, so I just used a 
root and swap partition (BTW, do you happen to know what the eschtatology 
partition is? Is is unallocatable space?). Anyway I got all the packages 
to install. It loacked up on all attempts, one before I was able to get 
the shell (where is prompts the user for a specific shell ir RETURN for 
SH), and once when I got to csh. This drive had been giving me sector 
probnlems so it's possibvle that the drive was bad. Next I tried the 
Maxtors. I was able to mkfs on the Maxtor 200, but the installer wouldn't 
recognize the drive as a valid drive (does it has to be a certain SCSI 
ID). The rodime I treid was on ID 0. I tried the Maxtor 650s thinking 
that it might just be the Maxtor 200, but it caused the whole SCSI bus to 
freeze once I tried to do the mkfs. Once in a while it wouldn'd lock, but 
it said that there was a scsi error. I checked for all tremination and 
cable problems. They were fine. I have had no problems with Mac /os 7.1 
so know I'm confused. Any help wopuld be appreciated. Are Maxtor drives 
currently unsupported by Mac BSD. I have never had a problem with any of 
the drives, they have always worked fine for me. BTW, is there a more 
verbose copy of the installer, or more background documemtation on the 
BSD installation? THanks for all the help.