Subject: MacBSD on a IIcx
To: None <macbsd-general@NetBSD.ORG>
From: Scott Jann <>
List: macbsd-general
Date: 11/09/1994 11:01:56
I just installed the 1.0 binaries (all the binaries on the ftp site) 
and kernal on my mac IIcx (16MB of ram, 80MB drive, with a 16MB swap
partition, 51MB a/ux, and the rest as a mac partition, I also am using
Mode32, and have a 24-bit apple monitor card), the first time I ran
it, the booter locked up while booting (I couldn't get into MacsBug,

I tried several removing all my extensions and control panels except
Mode32, and ran the booter, it came up with the console, displayed
some stuff really quickly, and then said like "panic: kernal reached
zero" over and over and over until it froze (the previous things it
said scrolled away)

With other combinations of things, and trying an older kernal, and it
would do what it did before, and once it did some ADB things, and said
"waiting forever..." and sat there, waiting for ever.  When I hit the
interupt switch, it said something which scrolled away to fast for me
to read, and said the panic message like before.

The only thing I can think of as weird, is when I do "ls" in the
minishell in the installer utility, 4 files from the end, it says
"fstat: file not found".

I don't have any other information to provide, but does anyone have
any ideas on what is happening?

Scott Jann (Mr. Bill)
email:,, and various others that
       I don't want to bother listing here.
irc:   MrBill