Subject: Re: netbsd10 in 1.0-BETA crashes...
To: None <>
From: Chip Burkhead <>
List: macbsd-general
Date: 10/28/1994 11:26:28
> >
> >   I was going to ask about the message I was getting trying to do "ps" 
> >and "w". Is this a .9C kernel problem or is there something I can do to 
> >fix that. With all the other things I'm working on, fixing those or at 
> >least asking about them has been low on the list.
> >                                                      - Chip -
> You probably havn't installed the kernel as /netbsd
> ps and w both require this I understand.
   Actually I did have the kernel named netbsd when I was running 0.9C. 
However, I have now gotten 1.0 to run and the ps and w work with that 
kernel. I'm not sure what exactly was wrong with them in 0.9C; but I'm 
not going to worry about it now.