Subject: Still getting nowhere on SE/30
To: None <>
From: Franklin Chen <>
List: macbsd-general
Date: 10/26/1994 10:34:02
I tried several times again last night to boot, but each time (except once)
everything froze after "Ser Console = 0" was printed out in the booter.
One time (and I could not reproduce this) I was moving my mouse around
like crazy after choosing the "Boot" menu item (frustrated as I was) and
suddenly I started seeing gray bars.  They _remained_ on the screen
while the boot sequence began (with output overwriting the gray bars).
There were something like nine gray bars, occupying a little less than
half of my 14" monitor.  Anyway, daemons started up and everything, and
things got as far as the login prompt.  I typed root and got the usual
"Use su instead" warning, the terminal type prompt [vt100] (I hit return),
and then the shell prompt ("# ").  At this point I tried to type a simple
command ("ls" or something like that) but my typing never echoed.  It seems
everything froze here.

Has anyone experienced this kind of show-stopping problem, or am I the only
one who has encountered unique difficulties, one after another, during the
past year, with each release :-( ?