Subject: Problem booting on SE/30
To: None <macbsd-general@NetBSD.ORG>
From: Franklin Chen <>
List: macbsd-general
Date: 10/24/1994 09:48:15
Yesterday night I installed base10, etc10, and netbsd10 on my SE/30
and then tried to boot.  It never worked.  It froze after the message
"Ser Console = 0" (or something like that), not even getting to the
point of showing any gray bars.

I'd give a detailed list of my configuration, but since things were
working with the previous beta release (May?), I don't know how useful
it would be, unless I knew what kinds of things changed.  Here's some
minimal info: 8 MB RAM, System 7.1, Mode32 1.5 (enabled or disabled
depending on whether I boot with all extensions off, which I have
tried).  Sequence of installation: I removed all the old stuff,
installed base 10, etc10, netbsd10, made devices, ran the booter.  I'd
be glad to offer more info.
Franklin Chen                                    
Applied Dynamics International
3800 Stone School Road
Ann Arbor, MI 48108-2499