Subject: IIvx BSD
To: None <macbsd-general@NetBSD.ORG>
From: M.R. Zucca <>
List: macbsd-general
Date: 10/03/1994 18:17:22
I'm a IIvx owner and I want to know if there are any MacBSD versions
that work with a IIvx yet. The FAQ says it will be available in ~2 months
but it looks like it's been some time since the FAQ was written.

In any case, I got the netbsd kernel from cray-ymp. I think the date
was something like 71194 (i.e. netbsd-071194) from the IIsi/ci directory
(it had the latest date code). It doesn't seem to work. I also tried
the kernel that came with misc.tgz and that won't work either.

Here's the shakedown on the setup:
I've got a 39 meg root/usr partition on a spare Quantum 40 meg drive
(it's one of those funky LPS drives, maybe that's the problem)
There's no swap partition. Do I need a swap partition or is that only
neccessary if you're doing VM?

The rest of the scsi chain is a 80 meg internal, Apple (Sony) CD Rom drive,
80 meg external that is e^disked (maybe this is causeing a problem?) and
lastly the 40 meg drive that I formatted for BSD.

I used the latest APS formatting utility and the latest stuff from

I did notice something with the install program. It says something like
Error Read SCSI #5 or something to that effect but the program seems to
work fine (i.e. copying files, etc.)

I've got 8 megs RAM. Tried it with all extensions off.

(Trying to think if I've forgotten anything)

Well, basically, when I startup the kernel (debug mode 1) it seems to
work OK until it says When in doubt...etc. (I think this is where the
computer is supposed to let loose into the kernel) I get a dialog where
it says it hasn't been tested with my computer type and after I click
OK, it just locks up.
So what am I doing wrong or is this just hopeless until they come out
with a IIvx compatible kernel. I hope this will work because I'd like
to do some C programming in a (relatively) standard UNIX environment.

Thanks in advance.