Subject: How long before release?
To: None <>
From: Gunnar Helliesen <>
List: macbsd-general
Date: 09/19/1994 18:51:55

I've downloaded the tar archives dated jul-16 and installed on a spare 
partition on my harddisk. Everything according to instructions. I've 
tried several different kernels, but not one of them will boot. They all 
stop at the same point: When the console screen shows the following line:

swapdev = 401, dumpdev = ffffffff.

After this; nothing. The Machine hangs. I guess this could be caused by 
my hardware, I'm running a stock IIx with 20MB ram (Mode32), a 1GB 
Micropolis HD, an Apple 8*24 video card w. 13" monitor (set to B/W), and 
an Asante ethernet card. Anyone else made this combo work?

Ah, the "MacBSD booter". I've tried V1.1. The newest kernel I found was 

I guess this is not worth all the sweat I've already put into it if V1.0 
is coming up real soon now. Any ideas when? Anyone got a kernel that could 
work with my HW? Any tips / hints? I'd be willing to get a clue, but not a 
life ;-)


Gunnar Helliesen, Systems Consultant, Bergen IT Consult AS, Norway.
I need an antiviral program for the Vicki Robinson .sig virus...
I demand that these may or may not be my opinions!