Subject: more IIsi questions
To: None <>
From: Daniel Risacher <>
List: macbsd-general
Date: 08/18/1994 19:08:26
My questions:
1.  Has anyone succesfully installed on a IIsi yet?
2.  How did you do it?  What files did you use?

Long boring tale of my configuration woes:
I finally have both an FPU and a working hard drive and have
spent a fair amount of effort getting my IIsi to function

I am using the 073194 kernel in for_testing/ on cray-ymp
I am using version 1.1 of the booter
I am using the BETA-1 binaries: misc sbin bin dev
I am using the BETA-0 binaries: usr/bin usr/misc usr/libexec

I have tried various configurations with limited success-

I have a Mac SE to use as a terminal emulator, since the IIsi ADB 
is still unsolved; but I have failed to get either a login prompt or
serial echo from the SE.  How should the serial login echo be set up?

If I just install the BETA1 files it seems to run the configuration
/etc/rc script over and over but never mounts the file system r/w- it
fails to read which scsi id the drive is on.

I tried changing the rc file to do the right thing without keyboard
input, and I also tried changing the /etc/ttys file to turn on
/dev/tty01, but either of these things cause it to hang after the
	swapdev = 409, dumpdev = ffffffff.

I tried booting single user and it told me: tset: No such file or directory
which is probably 'cuz I didn't put in all of beta-0, 
but it gave me a "#" prompt! Unfortunately, of course, it didn't 
see the keyboard...

Any advice on what I can fix *now*, aside for the usual "wait patiently
for 1.0..."?  I'm not very good at waiting patiently.

Daniel Risacher