Subject: new kernel results/tty lockup
To: MacBSD General <>
From: Brian Gaeke <>
List: macbsd-general
Date: 08/05/1994 05:35:08
Ok, I've tried the new kernel (but I haven't yet tried it with
my Nubus video card yet) and it seems to work OK -- which is 

I know this has been answered before, (maybe it should go in
the FAQ) but how does one talk to the terminal? I can't type anything
once I get to the login prompt. I heard something about taking out the
excess terminals in /etc/ttys, so I did this; I commented out all the
con* entries except for con1. And I still can't type...?

And re resetting -- can't you just 'JMP 0x4080000A' ?
Or is there stuff that has to be done before a reboot can be

Also, I have been hacking on the installer sources, and I have
added a few of the commands that weren't there (cp,chmod,chgrp,chown)
and I added an option to read /etc/passwd and /etc/group at startup 
so that it shows up in an ls as 'root     wheel' instead of '0    0'.
If anyone on the Alice Team would be interested in this stuff, just
let me know... :)

Happy hacking!