Subject: IIci setup...
To: None <>
From: Jonathon M. Lipsky <jml16@po.CWRU.Edu>
List: macbsd-general
Date: 07/30/1994 23:55:18
I thought I would post my problem here, since
everyone might be able to help me before I figure 
it out.

Right now, I am trying to get MacBSD to boot on
my IIci.  Right now I am using a NuBus video card,
so the internal video isn't the problem.  I have
no problem booting onto single user mode.  I run
into problems when I try to boot into multi-user
mode.  It starts up and hangs in the rc file.
the last thing that is printed before it hangs is:

setting tty flags
ser0: ioctl(,-2147191716,,)
ser1: ioctl(,-2147191716,,)

Any ideas?

One thing I ran into after I installed the files
was that the rc.install file would not take input
from the keyboard during the read command,it just
acted like it wasn't there, and just kept repeating
the echoed message over and over again  because
it couldn't set up the fstab file. I set up the 
fstab file myself...  Anything that I might have
forgotten to do?

Also, as soon as I know I have the setup correct,
I will be testing it on my IIsi also.