Subject: Re: New Kernel hangs on IIvx
To: None <,>
From: Joe Bacso <>
List: macbsd-general
Date: 07/09/1994 13:42:43
> From Fri Jul  8 23:34:12 1994
> Mime-Version: 1.0
> Content-Type> : > text/plain> ; > charset="us-ascii"> 
> Date: Sat, 9 Jul 1994 02:00:56 -0400
> To:
> From: (Jeremy Alan Green)
> Subject: Re: New Kernel hangs on IIvx
> Sender:
> Precedence: bulk
> I have a IIcx with 8 megs of memory and I can't get the new kernel to work
> correctly.  I commented out the stuff in the /etc/rc file and I get a
> successful boot.  It flies through the gray bars...  The problem is that it
> hangs when I try to log on.  I enter a user name and a password and then it
> hangs.  I tried to boot in single user mode which worked for a second but I
> changed directories and it started looping and printing out # # with a
> linefeed after it over and over again... any clues?
>                 -Jeremy
> -----------------------------------------------------------------
>                       Jeremy Alan Green
> -----------------------------------------------------------------

I get similar results on my se/30 w/8Meg using the 7/8/94 kernel from cray. 

The bootup goes through the grey bars _much_ faster than the beta1 kernel.

Is there any way to control the console font size? In this kernel it was smaller.

However, it seems like  the adb ( or somthing) is sensitive to the breeze in the room although i sometimes get to run a few commands if i type slow before it goes into endless scrolling while printing the prompt and whatever else  I was typing:-(

The desktop dt crashed (I have two monitors ) and left a core but I couldn't seem to getgdb to recognize it as a core file. Also gdb did not find any symbols in dt although the file command said it was not stripped. So I went to recompile dt with the -g3 compiler flag which I have found produces executables which gdb then finds symbols ( and makes it so much nicer to debug ) Unfortunatly I didnt get very far because of a missing file adbsys.h which I could not find any where in /usr/include or /usr/src/sys/

Anyway despite the problems the whole thing looks like it is taking shape nicely!