Subject: Re: very very basic question
To: None <>
From: Ken Nakata CS major/CIS dept. <>
List: macbsd-general
Date: 04/18/1994 15:39:35
>Date: Mon, 18 Apr 1994 09:55:13 +0200
>From: Stephane Boyera <>
>Precedence: bulk
>hello macbsd users !
>i've tried this week-end to install macbsd on my se30, but i didn't succeed !
>why ? perhaps, i'm brain-damaged but i couldn't uncompress files !! yes, i've got
>all files, but i was incapable to uncompress .cpt.bin files !! i used binhex 5.0
>--> no problem and i got compactpro document. but compactpro1.34 was not able to
>decompress such documents. i've tried twice to download files from different

Compact Pro 1.34 works fine for me.  Did you enable MacBinary transfer
when you download the files?  I downloaded everything with zmodem
protocol over 14.4kbps line by "sz" at the host-end and "ZTerm", which
enables MacBinary by default, at the Mac-end and Compact Pro didn't
choke them at all.  NCSA telnet also has a menu item to enable/disable
MacBinary transfer.

>servers (always in binary) but always the same result : compactpro begin to
>uncompress the file and suddenly stops and says something like "file damaged or 
>format not compatible" 
>what is the problem ? please help me..........
>thanks in advance

Hope this helps.

Ken Nakata