Subject: Re: emacs
To: Rod Morehead <>
From: Bharat S. Jhaveri <bjhaveri@Arco.COM>
List: macbsd-general
Date: 04/12/1994 08:53:45
>Could you shoot me a copy of the output of the linking stage. What you descibe
>does not ring any bells but, I be I would recognize the output.

  Last night I tried all the sugeestions I got from you about compiling
emacs on MacBSD.

  I tookout nostdlib from the final step and the emacs loads and look like
everything looks like it worked. I doa final make install, and it puts the
binary and other lisp stuff in the right place. But then when I execute
emacs, I get error. As follows.

# /usr/local/bin/emacs
NVaN^NuNV: not found
3Y9: not found
/usr/local/bin/emacs: /9: not found
/usr/local/bin/emacs: /aTb/aZNqredraw-frameNVB'a&xa%a,B'a&tHy
a5H 9
}lN^Nuredraw-displayNV 9
`9: not found
kh29: not found
/usr/local/bin/emacs: }lg/a: not found
}lN^NuNV: not found
/usr/local/bin/emacs: 1: Syntax error: word unexpected (expecting ")")

  Looks like it is not finding a bunch of library routines. So maybe
that__DYNAMIC, which I got rid of by not having nostdlib, mybe still a
Let me know if this rings any bell

  Thanks once again for your help.

Bharat S. Jhaveri