Subject: How To
To: None <>
From: Brian R. Gaeke <brg@DGate.ORG>
List: macbsd-general
Date: 01/22/1994 14:47:15
>	I still need some help, however.  Having downloaded a new set
>of files and decompressed them correctly, Alpha2 boots in single user
>mode.  It will not boot in multiuser mode from the MacOS booter; it
>gets to the point of the logon prompt and reboots.  If I boot in
>single user mode and then enter a ^D, the boot sequence continues,
>complains about a few missing files in /var, and gives me a logon
>prompt.  However, I can't log on.  I tried using the supplied passwd
>file, and it will not allow me to log in as any of the accounts.  I
>tried replacing it with the supplied master.passwd file, and adding an
>account for myself with no password and with an encrypted password
>from a Sun runing SunOS 4.3, a BSD derived system.  Nothing seems to
>matter; it refuses to let me log on.
>	Does anyone have any idea what I am doing wrong?

I had this problem before:
in single user mode,
# touch /var/log/lpd-errs /var/log/maillog /var/cron/log
# ed /etc/master.passwd