Subject: MacBSD on an SE/30. Help!
To: None <>
From: Todd Ekenstam <>
List: macbsd-general
Date: 01/21/1994 00:35:40
After installing MacBSD the boot hangs before any "gray bars" appear.

What I did:
	1. Uncompressed all tar files using MacCompress with "Unix compress"
	2. Installed all tar files using install utility.  So far so good.
		Only minor problems with mknod and chmod already mentioned in
		the To Do list.
	3. Ran "MacBSD Booter"; missing file "netbsd"
	4. Copied kernel using "cpin"; target name was "/netbsd". (Am I
		supposed to do this?)
	5. Ran "MacBSD Booter" and "newbooter-4k/8k"; neither one worked.
		It prints "Booting...363184+40704+267828", says something
		about shooting my dog, enters the shutdown manager, and then
		dies after drawing a grey strip across the top of the screen.
		Tried single user mode also.

What I got:
	Mac SE/30 with 5 megs RAM, 170 meg internal HD (Mac partition),
		80 meg external (20 meg Mac partition, 16 meg SWAP, 44 meg
		ROOT&USR).  I also got a modem, external 800k floppy, and
		Personal LW NTR.  (I hope I'm not putting you to sleep
		with boring details.)

Can someone post their solution for installing MacBSD on an SE/30 from start
to finish?  I must be doing something dumb...

Why isn't the kernel shipped in a tar file in the Alpha2 release?

Thanks a million,