Subject: Still trying SE/30 + Alpha2
To: None <>
From: None <>
List: macbsd-general
Date: 01/13/1994 10:14:56
> > I read the mail about turning on 32-bit mode prior to booting Alpha2,
> > and decided to try it.  No version (either Alpha 35 or the latest
> > Alpha2) will boot with the 32-bit enabler installed and 32-bit mode
> > enabled - no grey bars, just the part up to shooting your dog.
> Now this rings a bell.  I remember early on discovering that the 32-bit
> enabler from Apple was not compatible with MacBSD on the SE/30.  Gossip at
> the time revealed that it was not good for A/UX either but that Mode32
> (available from I think) was.  Maybe this is
> worth a try.  I will be giving it a bash about 12 hours from now (I'm at
> work away from my machine) but if you try first, let me know how it goes.

Well, using MODE32 and setting 32 bit mode on let get right 
through its 22 gray bars and the normal BSD startup screen.  It then 
had the "One device answering all SCSI-id's problem" and got to the 
same point as the other kernels before freezing (i.e.  the A: Boot 
'A/UX' B: Swap 'Swap' message) 

I also tried working in 8 bit mode instead of 1 (since my main monitor is
the external color one) - no difference really except that it was slower to
redraw the screen.  Still froze in the same place.

The only thing I haven't tried is switching my main monitor back to the
internal B+W before trying to boot.  Is this clutching at straws ?

I will also try the 940111 kernel recently loaded, when I can get it, 
to see if this makes a difference...