Subject: Re: Need help booting MacBSD
To: Greg Becker <>
From: Laurent Demailly <>
List: macbsd-general
Date: 01/05/1994 09:57:14
>>>>> "Greg" == Greg Becker <> writes:

    Greg> Hello and HELP!

    Greg> I'm at my wits end trying to get MacBSD to boot.
    Greg> I have a MacII, PMMU, 8Meg of RAM, an internal 80 Meg
    Greg> Quantum and an internal 240 Meg Quantum.
    Greg> I've followed the installation instructions carefully, and
    Greg> even tried different things to no avail.  Here's my
    Greg> problem...
    Greg> I get all the grey bars and things seem to going well.  The
    Greg> configuration of the various devices is printed on the
    Greg> console and then
    Greg> 	B: Swap `...` A: Root `....` panic: init died kernel
    Greg> trap: calling kdb_trap(15, &frame)
    Greg> 	stopped at 0x20000005

From my little experience [i had the very same problem] and thanx to
the experience of Ted Giering <> :
I got the 'old' tar files and the new kernel and now it works... so it
seems that something is screwed in the new Alpha2 tar files... you can
get the old 0-5.tar on

I would like that our kindly developpers explain what the problem is ?
or maybe there is just one small thing to change in new files to make
them work ?

Now I have a bootable MacBSD, Its a great moment !! I even created my
account, though I had hard time to find the missing /etc/termcap : btw
vi,... tell "/etc/termcap" not found , but they don't look there !!!
the termcap should be in /usr/share/misc !! [i linked both, and
extracted the termcap only from the 12 tape... [i think its the 12th]]

Hope that will help, and thousand of thanks and encouragments to our
kindly free unix developper !! 

*Waiting for X11, powerbook duo support, multi-screen support*