Subject: Re: Alpha2 doesn't support newer Macs, right?
To: Brian Kendig <>
From: Allen Briggs <>
List: macbsd-general
Date: 12/23/1993 21:45:15
> Or is Alpha 2 the "more compatible" rewrite that you've been working on?

Unfortunately, no...  Alpha2 is an update of the user-land stuff.  The
kernel is where the "more compatible" stuff comes in.  Something cool
should be emerging on that front in the next few weeks.

Sorry that this wasn't clear before...


Allen Briggs         Find the cost of freedom / Buried in the ground
- end                Mother Earth will swallow you / Lay your body down
      killing -          ***** MacBSD == NetBSD/Mac *****