Subject: Alpha2 doesn't support newer Macs, right?
To: None <>
From: Brian Kendig <>
List: macbsd-general
Date: 12/23/1993 18:02:47
The Alpha 2 release of MacBSD doesn't support any more Macs than the Alpha 1
release did, right?  I *think* this is true, and I won't bother downloading
the new kernel if it is.

Or is Alpha 2 the "more compatible" rewrite that you've been working on?

_/_/_/  Brian Kendig                              Je ne suis fait comme aucun
/_/_/                 de ceux que j'ai vus; j'ose croire
_/_/                             n'etre fait comme aucun de ceux qui existent.
  /  Be insatiably curious.   Si je ne vaux pas mieux, au moins je suis autre.
 /     Ask "why" a lot.                                           -- Rousseau