Subject: Feedback on Dec. 12 current kernel
To: macbsd-general mailing list <>
From: Monroe Williams <>
List: macbsd-general
Date: 12/12/1993 20:57:43
I downloaded and tried the netbsd-current.gz dated Dec. 12 on
sun-lamp.  The multitude-of-devices bug seems to be fixed, at least on
my system.  There are still some other quirks, though.

The following lines from the boot sequence might be of interest:
> nubus0: s:11 t:24580 "a , "
>  not configured
> grf0 at nubus0: 512 x 342 1 color MacVideo (Macintosh SE/30 Internal Video) display

The "a" in the first line has a "'" over it.  It looks like a
high-ascii char.  I am booting on the display in slot 11 (a Rasterops
264SE/30 card); this text is displayed on a 640x480 screen.  What's
up?  Should all screens show up here?

> ncr53800 targ 5 lun 0: type 7(optical) removable SCSI2
> ncr53800 targ 5 lun 0: <EPSON   OMD-5010        3.08>
> No explicit device driver match
> audio at mainbus0 not configured

Sorry, Allen. The optical's still not getting recognized. :-(

All of the kernels I have tried so far have printed similar messages
about nubus slot 11.  Is there any data about the Rasterops card that
you need to know?  I'm good with MacsBug, and I have a program that
will show me all sorts of things about the configuration ROM on the
card, including the sResource map.

- monroe