Subject: Problems with se/30 and generic 48
To: bsd-general Mailling list <>
From: Andrew P. Herdman <>
List: macbsd-general
Date: 12/08/1993 14:58:48
I have gerneric 48 installed on my se/30 (8 meg ram no weird cards or 
anything) and every thing worked fine until i tried to get the network 
code running.  After having the machine lock up I rebooted and fixed the 
problems with the disk.  Now the 'w' and 'ps' and 'swapinfo' commands do 
not work.  They just hang.  Control-C exits them.  But they still don't 
work.  I've re-installed the kernal, and the binaries and also the /etc 
directory.  I am still working on the others.  Has anyone else had this 
problem?  Does anyone have a suggestion to fix this?

On another note.  I created a small 11 meg partition on my Quantum 80 meg 
hd.  It was the first partition on the disk and the rest was the macOS.  
I formated it using mkfs and it gave no errors.  But from macBSD i tried 
mounting /dev/sd1a.  I got a bad superblock.  Well eventually I found the 
partition at /dev/sd1g  How did it get their?  Is their a program that 
will search for BSD partitions on a drive so i don't have to go looking 
for them?

p.s.  I used Silverlining to format the 80 meg drive.

WARNING:  This post contains sub-atomic particles known to travel up to
          1.080 billion km/h.  Don't get in their way!