Subject: Re: installer crashing on si
To: Michael Petrotta <>
From: Michael Finch <>
List: macbsd-general
Date: 11/08/1993 23:41:29
> >The new macside utils on lamp are all compiled so that an FPU is
> >not necessary.  Try them out.  Low Cholesterol versions are available
> >upon request.
> All right, but I assume (from the FAQ file) that MacBSD itself will 
> require an FPU.  Is that still true?
Yes, for the time being MacBSD will require an FPU.  However, once
it boots on a machine without an FPU I will take that requirement
out.  I expect to have a very rudimantary FPU emulator that will
take 4.3 + 5.9 and return 9.0.  I think that will be easy to do.
Other options will be considered if they are offered.