Subject: Re: netbsd IIvx7
To: None <macbsd-development@NetBSD.ORG>
From: None <>
List: macbsd-development
Date: 07/10/1995 00:22:20
Chris Kush wrote:
>	It (gasp) boots, and I can use my keyboard and monitor on internal

I've been lurking until the IIvx was "working", now I've tried it and:

I've not been so lucky (yet) :-(  It always hangs writing/after the line:
ser1 at mainbus0

This line of text is chopped off (only the upper half is visible).  I've
tried in as many bit depths as possible, in 8 bit it didn't print this line,
but I got a black square where the first 's' would be, 16 bit crashes the 
machine while MacOS is still visible.

My setup:
  IIvx with 12MB RAM
  1MB VRAM (NetBSD "forces" this down to 512K)
  System 7.5.1
  32-bit addressing turned on
  booting netbsd.IIvx7 from MacOS on a LaCie 170MB disk, partitioned
  with SilverLining.

I have "grey bars" turned on, single-user mode.  I haven't seen any "grey
bars" - I'm not sure at what point of the boot process they would appear...

I'll try booting through a serial cable after I find the info on how to
do that.

Any clues?

 Keith MacDonald                                      Computer Engineering                            Concordia University      Montreal, QC, Canada