Subject: Re: IIsi kernel
To: Bill Studenmund <>
From: John G. Kuzma <>
List: macbsd-development
Date: 06/12/1995 16:48:37
OK. Installed the FPU and it got past the adb init code, but failed with
vm_fault(...) just after reading the parameter RAM (which it thought was
incorrect, by the way...). I read thru the INSTALL guide, and some of the 
other docs but found no pointers. Suggestions? (I apologize if this has already 
been covered in this group, but I've been out of MacBSD for a while, and am just
now getting back into it.)

>> Is there a working IIsi kernel available?
>Yes! See:
>and look for the 950508 kernel.
>It runs on my computer (when I unhook the locaktalk). I'm using booter 1.6,
>with my memory set to 1 meg less than real (saves space for the video). I
>used the current binaries (I think) off of Everything
>has worked fine including tcsh, X, and hfs (except that the copy of
>tcsh in puma's eskimo.copy is still the bad one).
>>                                            I tried the stuff on 
>>, and, and all failed (some hang at the
>> adb initialization, and others fail with reg dumps (don't
>> remember the details for the latter)). I've got the 1.0 binaries from 
>>, a IIsi with 17MB of memory, and no FPU. (Have also
>> tried both booter 1.4 and 1.6)
>I think you really need the FPU.
>> JGK
>Take care,