Subject: Saga of MacBSD installation on LC520
To: None <>
From: None <>
List: macbsd-development
Date: 11/16/1993 14:18:48
   This last weekend I attempted to install MacBSD on my LC 520. I figured it
wouldn't work, but what the heck, no one reported trying yet. Anyway, I
formatted a 44mb syquest cartridge using SCSI Director 2.1.9 creating an
8mb swap partition and the rest a root&usr partition. The first problem after
that was that I have no FPU in my machine. So, out to the archives to pick up
the latest SoftFPU. The MKFS program worked and the installer put the files on
the cartridge without a hitch after that.I installed all the tar archives
except 13.tar. Then I copied the no-FPU netbsd over the one that comes with the
kit and tried booting. With grey bars enabled, I get 8 bars before it hangs.

   Now, I know 9 bars is the measure of a sucessful boot. How can I find out
what is tripping the boot process up? I tried turning on debugging output, but
right now it's meaningless to me. Could someone on the development team get in
touch with me about this? I have been a systems hack for the last 8 years on
VMS not unix, but have a casual aquaintance with unix both as a programmer and
systems manager. I've owned a Mac since April 1984 and programmed on them since
the first Consulair assembler came out.

This project fires me up like no project has done in the past few years. Let me
know what I can do to help.

Ken Beaudrie                                Internet:
Sr. Systems Analyst                         BITNET: KEN@UABDOM
Dept. of Medicine Computing Center          Bellnet: (205)934-7307
Univ. of Alabama at Birmingham