Subject: NetBSD for LCIII
To: IPM Return Requested <m68k@NetBSD.ORG (Non Receipt Notification Requested)>
From: Erik Stokhof <>
List: m68k
Date: 11/27/1995 16:59:55
Hi all,

I have an LCIII that I would like to run NetBSD on. However, when I 
installed everything according to the manual, it crashed horribly. I have 
heard that there is a special version/patch in the works for the LCIII. 
Anybody know where I could get it?