Subject: Re: 4.99.36 very unstable for me(tm)
To: Tom Ivar Helbekkmo <>
From: Thomas Klausner <>
List: current-users
Date: 12/19/2007 00:36:19
On Mon, Dec 10, 2007 at 09:10:34AM +0100, Tom Ivar Helbekkmo wrote:
> Thomas Klausner <> writes:
> > I can reliable reproduce this -- however, only with emacs21, not with
> > emacs22.
> I suspect this is because your emacs22 has been built after upgrading to
> the latest -current. This had me confused: I was seeing the problem on
> one system, but not on another, after upgrading both at the same time.
> Then I realized I hadn't rebuilt Emacs on the former.  Doing so fixed it.

I have built both emacs21 and emacs22 after upgrading (including all
dependencies) from scratch.
I just tried again, I can still reproduce the problem on my amd64
kernel from Dec 11.