Subject: Re: pkgsrc: GConf-2.20.1
To: Paul Goyette <>
From: Jeremy C. Reed <>
List: current-users
Date: 11/21/2007 11:35:20
On Wed, 21 Nov 2007, Paul Goyette wrote to current-users:

> While updating (via makeupdate) my gnucash, it attempted to install
> GConf-2.20.1 which complained that 'pcre' was not installed.  Shouldn't there
> have been an automatic dependency on the devel/pcre package to install it
> without manual intervention?

Probably same problem as

Please use current-users list for discussing NetBSD HEAD. Please use 
pkgsrc-users or tech-pkg for pkgsrc related issues. That way you reach the 
correct developers.