Subject: Re: Undefined PLT symbol "__stat30" (symnum = 44)
To: Kenneth Freidank <>
From: Sarton O'Brien <>
List: current-users
Date: 09/26/2007 11:39:44
On Wed, 26 Sep 2007 12:07:30 pm you wrote:
> 2) I telnetted to box B and changed to root and NFS mounted all my
> directories.
> 3) TRY1: =A0From telnet session on box B, I tried to install new 4.99.31
> userland. =A0Same problem and error. =A0Remember box B has 4.99.31 kernel
> with old 3.1 userland.
> 4) TRY2: =A0From telnet session on box B, I then restored the old 3.1
> kernel on box B, i.e. back to original 3.1 config with GENERIC. =A0 I
> remounted directories, then tried to install new 4.99.31 userland...same
> problem

Are you able to build a local copy of the tools on box B under 4.99.31?

I'm not entirely familiar with jiggery pokery but it still looks l=
something in the box B scenario is missing and may be able to=20
compensate if the tools are built locally. It also may provide an error as =
what's not there if they don't build.