Subject: Re: amd64 reboot when using acpi
To: Chavdar Ivanov <>
From: Brett Lymn <>
List: current-users
Date: 06/20/2007 22:18:54
On Wed, Jun 20, 2007 at 01:19:40PM +0100, Chavdar Ivanov wrote:
> The interfaces work fine when ehci is disabled; they stop if I disable acpi.

Ummm nfe worked fine for me without acpi, I have ehci enabled and they
seem to be fine now I reserved IRQ 7

> I am using 1.05 as at one stage I had two GF 8800GTX cards in SLI,
> which was not possible with 1.04. I might downgrade to 1.04 to see.

Ah, the very reason I want to upgrade - I have a pair of 8800GT cards
that I want to SLI.

> There may be some other problem on this m/b - NetBSD apparently
> correctly uses both nfe interfaces, but I have never been able to get
> the bottom one to work on any version of Windows - from XP/32 SP2 to
> LongHorn Beta3 64 bit - it always reports insufficient resources
> available, free some...

Never tried the second interface in windows though I thought that it
was working properly last I looked - haven't really needed it in the
windows world, only need one network interface to get online and game.
> I am not too bothered though - I can live with no ehci here. It was
> more interesting to find out if there is some underlying problem with
> NetBSD amd64. What is a bit strange is that the panics happening with
> ehci on sometimes lead to resets, sometimes to freezes, so it is not
> quite consistent.

It could quite possibly be that the bios is not initialising something
correctly which leads to unstable behaviour...

Brett Lymn