Subject: can not install amd64 snapshot on asus a8n-sli premium mb
To: None <>
From: Joseph Sarkes <>
List: current-users
Date: 06/18/2007 07:58:27
I can not install amd64 on asus a8n-sli premium mb

I have over the last few weeks tried many days snapshots
and have the same error each time, whether iso or other

The initial kernel is loaded and the ramdisk is loaded just
fine, but the kernel can't mount the dvd-r drive containing
the install cd after boot is complete, thus I can not run the
install automatically or manually. When trying to mount
the cdrom the following error occurs.

mount -t cd9660 /dev/cd0a /mnt2
cd0:(viaide0:1:0): non-media hardware failure, data = 00 00 00 00 08  
03 00 00 00 00

I hope this helps to fix this part of the amd64 port, as I have not  
been able to
install a working amd64 yet on this machine

Any hints or things to try would be greatly appreciated. I have not yet
tried an i386 version on this machine, which used to work and then with
the current snapshots it stopped. I do not know about the last couple
of months so it may work again. It just wasn't in the 200706170002z  
so I didn't download it.