Subject: Re: thread change and binary compatibility
To: None <>
From: Alan Barrett <>
List: current-users
Date: 02/27/2007 11:24:27
On Mon, 26 Feb 2007, Bill Studenmund wrote:
> > > Yes, you need a new libpthread ( and probably libc ) - with that in
> > > place old binaries should Just Work again.
> Yes, this is probably the biggest incompat issue we will have. Ever. :-|

This is not mentioned in CHANGES or UPDATING.

Does an old kernel work with a new libpthread?

--apb (Alan Barrett)