Subject: current on thinkpad r40/ipw
To: None <>
From: Christoph Bauer <>
List: current-users
Date: 12/19/2006 10:58:13
Hello NetBSD wizards,

this is my first mail to current-users. My name is Christoph Bauer and
I'm using NetBSD on my thinkpad R40 for a while. NetBSD 3.0 and 3.1 was 
quite stable and everything worked as expected or even better. (The only
problem was, that after a power failure the filesystem was corrupted
and fsck couldn't repair it. But this was solved with cp+boot+mkfs+cp+boot.)

To use my soft modem (ac97 modem) I thought I had to upgrade to
current. Now my modem is recognized and slmodemd -n runs. On the
other side is my system now unusable: when I download a big file over
wlan (ipw0, wep encryption turned on) my machine hangs after
a short time. Then I hit C-M-<Esc> and the debugger starts. When I 
type `trace', I get "bad frame pointer". (I booted netbsd.gdb). 
Sometimes the debugger crashes and the system restarts (sync
or kgdb). 

Any hints for me?

Christoph Bauer