Subject: COMPAT_LINUX on amd64 doesn't seem to be working very well...
To: None <>
From: Blair Sadewitz <>
List: current-users
Date: 12/01/2006 12:06:22
$ bash
bash-3.2$ /emul/linux/bin/ls
Segmentation fault (core dumped)

That's running the bash included with suse100 x86-64 packages.  I was
hoping to run some more advanced programs that than, even. ;)



Support WFMU-FM: free-form radio for the masses!

91.1 FM Jersey City, NJ
90.1 FM Mt. Hope, NY

"The Reggae Schoolroom":