Subject: Re: What to do for a graphical browser in NetBSD???
To: None <>
From: Martijn van Buul <>
List: current-users
Date: 11/23/2006 10:48:23
* Paulo Alexandre Pinto Pires:
> BTW, the new Flash player 9 beta is coming ALSA-only (and it seems that the=
>=20 official release will no longer use OSS).

clearly states that it *wants* OSS:

"THese components are not required to run Adobe Flash Player; however, without
 them, the following features are disabled:

 * Support for OSS (or any other alternative sound APIs you might implement"

In fact, it says that there is *NO* alsa support right now.

" You will notice additional code in flashsupport.c for GnuTLS, VideoForLinux1,
  and ALSA. These are not working in Adobe Flash Player 9 beta 1 for Linux;
  they are provided for reference only. These might also be removed in the
  final release of Adobe Flash Player 9 for Linux. "

Martijn van Buul -