Subject: Re: postfix without anvil and scache
To: None <>
From: Geert Hendrickx <>
List: current-users
Date: 07/31/2006 18:12:03
On Mon, Jul 31, 2006 at 05:52:27PM +0200, Jukka Salmi wrote:
> Geert Hendrickx --> current-users (2006-07-31 16:01:21 +0200):
> > Was this anvil/scache change 2.3.x specific?  In that case it should
> > not be pulled up (yet), of course.  
> No, it wasn't: anvil(8) appeared with Postfix 2.1.0, scache(8) with
> Postfix 2.2.0, and both have always been enabled in the default
> from the Postfix distribution. Since netbsd-3 uses Postfix
> 2.2.10 this change should be pulled up.

Yes, that's what I thought, too.  I got confused when Matthias said the
netbsd-3 branch should be updated with Postfix 2.3.x first, but this is
unrelated.  So Rui, could you please request a pullup for this change?