Subject: Re: NetBSD 3.99.21 doesn't build on i386
To: KlinT <>
From: MKD <>
List: current-users
Date: 07/03/2006 11:41:51
KlinT wrote:
> Try to just use "HAVE_GCC=3" in your mk.conf ...
I'll try just using the GCC option, without any FLAGS.
> Yes :D That's strange because I don't encounter this error for a long 
> time ...
> Sorry, but I cannot help you anymore ...
> May be another member ... ?!
No problem, I already thank you very much how much you were helping me, 
I won't ask again about this issue :)
> Another idea : do you clean your build directory ?
I do clean always, I also do 'rm -fr /usr/obj && mkdir /usr/obj'. So I 
don't see why it should fail.
> Hope this can help you ...
> Good luck
Thanks once again.

Claudio M. Camacho