Subject: Re: NetBSD 3.99.21 doesn't build on i386
To: None <>
From: MKD <>
List: current-users
Date: 07/03/2006 01:34:33
KlinT wrote:
> "i386--netbsdelf-gcc: .: linker input file unused because linking not 
> done"
> You have to test with "HAVE_GCC=3 or HAVE GCC=4"
> I've got this error message a few days ago ...
> I'm able to build a complete release with HAVE_GCC=3
> Try this ... I know it's fastidious but this may solve your problem.
> What is the release you are using to build the current-release ?
I'm using NetBSD-3.0 to build the CURRENT. The main reason why I wanted 
to encourage with GCC4 was because of the optimizations with Pentium-M, 
MMX and SSE.

But I guess I'll have to use GCC3 by now, and maybe later GCC4 when it 
gets fixed.

Thanks guys, I really appreciate your help :)

Claudio M. Camacho