Subject: Re: "sendmail" configuration file issue should be fixed
To: None <>
From: Alan Barrett <>
List: current-users
Date: 06/10/2006 10:13:58
On Fri, 09 Jun 2006, Johnny Billquist wrote:
> So if you really want to use postfix, I'd definitely recommend anyone
> to install it themself from pkgsrc, so they don't get bitten the same
> way people who used to use sendmail just got bitten.

NetBSD-current is known to be unstable at times, and people updating
to -current take the chance that things might go wrong.  It's sad that
some people lost their configurations as a consequence of defects in
the sendmail-postfix transition in -current, but I assume that, before
there's an actual release that does not include sendmail, there will be
a better transition process.  Similarly, if postfix is ever removed,
I assume that the first actual release to remove it will include a
sensible transition process.  So I don't think it's reasonable to
extrapolate from "there was (still is) a period of instability in
-current" to "never rely on any software in the base system".

--apb (Alan Barrett)