Subject: downgrading current to 3.0: i18n lossage and how to fix
To: None <>
From: Greg Troxel <>
List: current-users
Date: 02/03/2006 09:12:59
I installed current on a machine (wanted 3.0, but my multiboot install
CD was bad).  Later, I converted it to 3.0 by untarring sets (userland
and kernel).  Most things were ok, but gnome startup failed with
metacity complaining about not being able to convert from UTF-8 to

I noticed that in /usr/lib there were a lot of -current libraries, and
it seems that they were being dynlinked to programs.  I removed all
the files in /usr/lib with a ctime before my reinstall, and then
everything worked fine.

        Greg Troxel <>