Subject: Re: Problem with installing NetBSD 3.0 on a Thinkpad Z60M
To: None <>
From: Matthias Scheler <>
List: current-users
Date: 01/07/2006 22:50:45
In article <>,
	Sam Tran <> writes:
> I'll try that on Monday.

You could also try this kernel:

It is compatible with your NetBSD 3.0 userland and contains an updated
version of the azalia(4) driver.

	Kind regards

Matthias Scheler