Subject: Re: no '' from etcupdate
To: Steven M. Bellovin <>
From: Rui Paulo <>
List: current-users
Date: 11/27/2005 10:59:04
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On 2005.11.26 22:50:30 -0500, Steven M. Bellovin wrote:
| I tried to run etcupdate -- it's been a while, and I felt I should.
| I got the following message:
| # etcupdate
| *** Creating /tmp/temproot
| *** Populating /tmp/temproot from /usr/src/etc
| install: stat: No such file or directory
| I'm not sure where it's supposed to be.  It was built:
| # find /usr/BUILD -name -print
| /usr/BUILD/obj/gnu/usr.sbin/sendmail/cf/cf/
| but since I run postfix I've never wondered if I should have such a file.

That's a known bug:

Basically, etcupdate needs some changes.
Meanwhile, you can ' sets' and perform the etcupdate command
using the etc.tgz tarball.

		-- Rui Paulo

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.4.2 (NetBSD)