Subject: etcupdate fails for me in current.
To: None <>
From: Johnny Billquist <>
List: current-users
Date: 11/22/2005 23:27:17
I recently (sunday) did a new build of -current, and it went though fine.

Basically, the machine is an Alpha, and I did:

./ -x build kernel=xxx

in /usr/src

All went fine.
I moved the kernel to root, rebooted, and then I did

./ -x install=/

also in /usr/src, which also worked just fine.
So far all was fine and dandy.

But, when I try to run etcupdate, it fails:

Bjarne:/usr/src# etcupdate
*** Creating /tmp/temproot
*** Populating /tmp/temproot from /usr/src/etc
install: MAKEDEV: stat: No such file or directory

Anybody got a clue? It's always worked just fine before.


Johnny Billquist                  || "I'm on a bus
                                   ||  on a psychedelic trip
email:           ||  Reading murder books
pdp is alive!                     ||  tryin' to stay hip" - B. Idol

Internal Virus Database is out-of-date.
Checked by AVG Free Edition.
Version: 7.1.362 / Virus Database: 267.13.3/172 - Release Date: 2005-11-15