Subject: Re: Downgrading from 3.99.7 to something stable
To: None <>
From: Matthias Scheler <>
List: current-users
Date: 09/25/2005 11:47:15
In article <>,
	Paul Richards <> writes:
> Would it work for me to downgrade to 3 or would something break in the
> transition?

Binaries compiled under 3.99.1 or newer might not work under 3.0_BETA.

> What is the current status of 3.0?

It's feature frozen in preparation for the 3.0 release cycle.

> I find it quite hard to find release information on the netbsd website.

Release engineering is an over-worked team of volunteers. Maintaining
an uptodate webpage is one things which are are neglected because
of that. I'm sorry that I don't have a better answer for that.
Anyway, there is a page and it is located here:

	Kind regards

Matthias Scheler