Subject: Re: gzip and amanda conflict?
To: None <>
From: Peter Seebach <>
List: current-users
Date: 09/19/2005 14:05:01
In message <>, Gilbert Ferna
ndes writes:
>> Folks, could you please take a look at the quick patch below?
>The inflate and deflate functions of gzip can handle any
>size of data. So why do we just fix this by allowing over
>4 Gb of data to be compressed by NetBSD's gzip ?
>The problem will mostly arise when deflating over 4 Gb
>data, so the warning could be kept to inform the user
>that either gzip 1.3.5 or patched 1.2 will be required to
>deflate properly over 4 Gb data.

But it's not!

It's worked for years.  All that doesn't work is gzip -t or gzip -l.